Shotgunworld.com
https://www.shotgunworld.com:443/bbs/

OT: Site is S L O W W W W W W W
https://www.shotgunworld.com:443/bbs/viewtopic.php?f=95&t=519130
Page 1 of 2

Author:  JacksBack [ Fri Sep 18, 2020 9:24 am ]
Post subject:  OT: Site is S L O W W W W W W W

So slow, it's getting to the point where it's not worth using. Does anybody know what's up?

Author:  The Swanny [ Fri Sep 18, 2020 9:42 am ]
Post subject:  Re: OT: Site is S L O W W W W W W W

All the Trojans working on our phones and computers.

Author:  Skeet_Man [ Fri Sep 18, 2020 11:09 am ]
Post subject:  Re: OT: Site is S L O W W W W W W W

Haven't had any problems recently on my computer.

Author:  oneounceload [ Fri Sep 18, 2020 11:54 am ]
Post subject:  Re: OT: Site is S L O W W W W W W W

None here either. Could those wildfires be causing some havoc with internet providers out your way?

Author:  ceh383 [ Fri Sep 18, 2020 12:25 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

I'm having no issues here.

Author:  gdub41 [ Fri Sep 18, 2020 12:53 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

zero issues here in the midwest.

Author:  JacksBack [ Fri Sep 18, 2020 1:07 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

It's better now, but still slower than my others. I am in Silicon Valley and avg 385 Mbps down on a bad day. All of my other sites were loading fine, only this one was lagging bigtime, especially after a post -- seemed to take forever to upload and return me to that forum.

Edit: Note that it's hanging up on the upload when making a post, not the down when reading. The above original post took over a minute to load and show.

Author:  richg99 [ Fri Sep 18, 2020 1:09 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

No trouble in TN.

Author:  garrisonjoe [ Fri Sep 18, 2020 1:56 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

Advertising site that has been trying to run (and failing) since August 23 is what is causing the delay only on SOME browsers and on just SOME browsing operations , such as jumping to the last post of a thread, or creating or editing a reply to a thread.

The part of the outdoorhub site that someone's advertising script is trying to reach is "app.outdoorhub.com"
as shown by my Firefox browser which shows causes of delays during visiting web sites.

That part of the site seems to have gone off line on August 23. Going directly to the site shows a "site timeout - cannot be reached" error. Most likely there was some sort of slightly shady or perhaps error-prone operation connected with an advertising campaign, and the owner took the app part of the outdoorhub site down or changed to a different site name, but there are scripts running on the Forum that still try to get to that site to show old advertising. Since folks stopped seeing tons of "Trojan attempt to download" security errors at about the same time, it's possible the app part of the outdoorhub site got infected with Trojan-dowloading viruses and the owner shut it off (rather than fix it), and set up a new non-infected advertising site.

Only some browsers (like Firefox) wait for a 10-second timeout period trying to find that defunct site, and don't show your new Forum page while waiting. Others (like Chrome and Edge) - don't wait. If the "slow site" annoys you and you are using Firefox browser, try viewing the SGW forum with another browser. But it would be BETTER if the web site admins would fix the SGW advertising scripts that are now out of date.

Good luck, garrisonjoe

Author:  Polaris49 [ Fri Sep 18, 2020 2:04 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

Haven't noticed any issues where I'm at here in TX.

Author:  garrisonjoe [ Fri Sep 18, 2020 2:06 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

This is NOT a regional service problem. It's a web site problem, that affects only some browsers. Read earlier post above.

Author:  painter* [ Fri Sep 18, 2020 2:48 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

Only issue I'm having is the first unread post. When I click the arrow the page takes forever tom load. Chrome on Windows.

Author:  JacksBack [ Fri Sep 18, 2020 4:58 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

garrisonjoe wrote:
But it would be BETTER if the web site admins would fix the SGW advertising scripts that are now out of date.


Exactly.

Author:  oneounceload [ Fri Sep 18, 2020 5:06 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

Or modernize to something like xenforo

Author:  garrisonjoe [ Fri Sep 18, 2020 5:59 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

Quote:
first unread post. When I click the arrow the page takes forever to load. Chrome on Windows.


Hmmm, my Chrome (version 85.0.4183.102 on Win 10) does not show a delay getting to the unread replies of a thread. It does show a big (10 second, "connecting...") delay when I complete my login screen and open a Forum, or when I submit an edit to one of my replies.

Devil must really be in the details.

Yes, it's very frustrating and a long running problem (in computer site time, at least).

Good luck, garrisonjoe

Author:  Curly N [ Fri Sep 18, 2020 8:54 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

I am a Mod, I don't have the necessary horsepower to do anything about this issue, All I can do is push the complaints up, and that is what I have been doing.

Author:  garrisonjoe [ Fri Sep 18, 2020 9:01 pm ]
Post subject:  Re: OT: Site is S L O W W W W W W W

Quote:
All I can do is push the complaints up, and that is what I have been doing.


And for that I believe we all thank you!

Someone in SGW web site management though has probably accepted some advertising "scripts" that access outside sites, and when an outside site changes it's name or function, those scripts installed on the SGW site need to be updated as well. Failure to do so results in first a slow running site, and then possibly a broken site.

It's a pain for all of us who get hit by the delay, and then the subsequent problem reports.

Good luck with resolution! garrisonjoe

Author:  ceh383 [ Sat Sep 19, 2020 5:29 am ]
Post subject:  Re: OT: Site is S L O W W W W W W W

garrisonjoe wrote:
Advertising site that has been trying to run (and failing) since August 23 is what is causing the delay only on SOME browsers and on just SOME browsing operations , such as jumping to the last post of a thread, or creating or editing a reply to a thread.

The part of the outdoorhub site that someone's advertising script is trying to reach is "app.outdoorhub.com"
as shown by my Firefox browser which shows causes of delays during visiting web sites.

That part of the site seems to have gone off line on August 23. Going directly to the site shows a "site timeout - cannot be reached" error. Most likely there was some sort of slightly shady or perhaps error-prone operation connected with an advertising campaign, and the owner took the app part of the outdoorhub site down or changed to a different site name, but there are scripts running on the Forum that still try to get to that site to show old advertising. Since folks stopped seeing tons of "Trojan attempt to download" security errors at about the same time, it's possible the app part of the outdoorhub site got infected with Trojan-dowloading viruses and the owner shut it off (rather than fix it), and set up a new non-infected advertising site.

Only some browsers (like Firefox) wait for a 10-second timeout period trying to find that defunct site, and don't show your new Forum page while waiting. Others (like Chrome and Edge) - don't wait. If the "slow site" annoys you and you are using Firefox browser, try viewing the SGW forum with another browser. But it would be BETTER if the web site admins would fix the SGW advertising scripts that are now out of date.

Good luck, garrisonjoe


I'm running Firefox and am not seeing this issue.
Perhaps my black hole DNS is taking care of it?

Author:  oyeme [ Sat Sep 19, 2020 7:50 am ]
Post subject:  Re: OT: Site is S L O W W W W W W W

painter* wrote:
Only issue I'm having is the first unread post. When I click the arrow the page takes forever tom load. Chrome on Windows.


Same here. Really noticeable also when editing or posting a comment. Same on messages.

Author:  Browning Citori Guy [ Sat Sep 19, 2020 8:54 am ]
Post subject:  Re: OT: Site is S L O W W W W W W W

Just because YOUR browser does not report a Trojan (you need additional software to do that) does not mean there is no Trojan

In fact I got the warning again on logging in today

But ignore it if you will

Page 1 of 2 All times are UTC - 6 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/