ShotGunWorld Shotguns

It is currently Wed Jan 27, 2021 3:08 am

All times are UTC - 6 hours [ DST ]


Image



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: H&K Fabarm SC Competition Lion Autoloader Failure to Feed
PostPosted: Thu Dec 24, 2020 9:01 am 
Tournament Grade

Joined: Wed Apr 06, 2005 8:33 am
Posts: 165
Location: CT
Figured this might get more attention here than in the Fabarm section:

Recently acquired a used H&K Fabarm SC Competition Lion (Red Lion? H368?). The gun appears to be barely used. No marks anywhere on it, and the bore and chambers are shockingly clean.

Action and functions look almost identical to my synthetic H368 Lion (duck gun).

Went through and thoroughly cleaned everything. Used very light amount of oil on moving pieces then wiped lightly off, the exact same way that I clean and oil my H368 duck gun (and I’ve never had an issue with the H368 duck gun cycling anything).

However, today, my first day shooting it (skeet), the SC Competition it failed to feed 1 out 4 1st rounds being loaded, and all 2nd rounds (after first was fired and ejected). The 1st shot was fine, ejected fine. The 2nd round will begin to load, begin to enter the chamber and the bolt would not close all the way nor push the round into the chamber. It would get stuck a bit before it was 1/2 way in. A slight push/tap of the handle and it would finish loading. And I could fire the 2nd round it would eject perfectly fine.

Shot 2 rounds of skeet this way. Shot 4 different types of shells. All 1 1/8oz loads, Rio, Gun Club, AA, Federal. All had the problem...

Where do I start? Clean again? Thoroughly “degrease” again? Shoot it with no oil anywhere? Could it be the gun is so lightly used it still needs to be broken in? What else to look at?

Some additional thoughts: (1) swap carrier springs between the guns and see how both act? (2) Put STOS or Perazzi or RIG grease on the ramp and elsewhere? (3) shoot heavy duck loads through it for a while?

Image

Image




Top
 Profile  
 
 Post subject: Re: H&K Fabarm SC Competition Lion Autoloader Failure to Fee
PostPosted: Sat Dec 26, 2020 12:15 pm 
Tournament Grade

Joined: Wed Apr 06, 2005 8:33 am
Posts: 165
Location: CT
Shot it again today. First I greased the loading ramp. This worked for the first 2 single manual loads, and then it also worked for a double. The 5th load (a single manual load) it got stuck like it was the other day. And did so for almost all loads after that for the rest of the skeet round (shooting only singles but loading a 2nd shell in hopes it would load). Then I swapped springs. The gun then wouldn’t eject the first shell, so the second shell would never load. However each manual single load worked fine (they just wouldn’t eject after the shot). I then shot my duck gun with the spring originally from my sporting gun, and it had the same issue as my sporting gun had, it would load even a single manual shell. It would get stuck too. So the original problem followed the spring to another gun.


Top
 Profile  
 
 Post subject: Re: H&K Fabarm SC Competition Lion Autoloader Failure to Fee
PostPosted: Sat Dec 26, 2020 12:52 pm 
Crown Grade

Joined: Mon Jan 23, 2017 9:08 am
Posts: 2429
Location: Central NH
I think at this point I'd try the duck gun spring in the sporting gun, and see what happens.


Top
 Profile  
 
 Post subject: Re: H&K Fabarm SC Competition Lion Autoloader Failure to Fee
PostPosted: Sat Dec 26, 2020 2:01 pm 
Tournament Grade

Joined: Wed Apr 06, 2005 8:33 am
Posts: 165
Location: CT
painter* wrote:
I think at this point I'd try the duck gun spring in the sporting gun, and see what happens.
Yup, I did. I swapped springs. The sporting gun then wouldn’t eject the first shell, so the second shell would never load. Seemed like the recoil produced wasn’t strong enough to open the action enough, or fast/hard enough to eject the spent shell. However, each manual single load worked fine (they just wouldn’t eject after the shot).


Top
 Profile  
 
 Post subject: Re: H&K Fabarm SC Competition Lion Autoloader Failure to Fee
PostPosted: Sun Jan 17, 2021 1:35 pm 
Tournament Grade

Joined: Wed Apr 06, 2005 8:33 am
Posts: 165
Location: CT
Update: no more failure to feed or ejecting issues.  The last 2 things I’d did was (1) applied CLP oil to the “action bar,” as Fabarm calls it.  This slides into the reciever, and is what the breach bolt assembly is attached to.  And (2) I replaced the “recuperation” spring l as Fabarm call later it.  This the main spring or recoil spring.  Since then feeding and ejecting has been flawless for about 10 rounds of skeet, with a cleaning after 5 rounds.  Today, in my 3rd round of skeet (about 37* outside), the gun started failing to fire the second shot during doubles.  If I bumped the stock, the second shot would fire.  Happened every time my 3rd round.  Yes, the gun was mounted well into my shoulder.  I haven’t torn into a trigger mechanism yet, but I’m hoping the trigger reset mechanism is just dirty/bunked up.  This gun has a removable trigger group so guess I’ll start there.  Any other thoughts?




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Registered users: Bing [Bot], Google [Bot], Google Adsense [Bot], Google Feedfetcher, jerrys, johnnie g, Majestic-12 [Bot], mpolans, oldshotty, skeetsit, SoCalshot, Steeler [Crawler], SuperXOne, valencman, Waldyo, WaySheGoes


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group    - DMCA Notice