ShotGunWorld Shotguns

It is currently Tue Aug 11, 2020 2:13 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 16 posts ] 
Author Message
 Post subject: A 400xcel 12 ga. malfunctioning
PostPosted: Sun Jul 19, 2020 2:10 pm 
Presentation Grade

Joined: Thu Jan 13, 2005 8:49 pm
Posts: 825
Location: Boston Area
It cycles well, but in the last few weeks the second shell will load but the trigger does not move. If I give the bolt a few slides in an out it fires. This happened with 1 oz reloads and with some 1 oz factory new shells. Today I shot a box of 1 1/8oz shells and it worked fine. The gun was made in 2011. I bought it in 2017 and maybe ran 6000 through it. It has the Kickoff system

What is the life of the recoil spring in the stock? Or is is the spring in the front?
Thanks



_________________
JerseyJim


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Sun Jul 19, 2020 2:53 pm 
Crown Grade
User avatar

Joined: Tue Jan 08, 2008 6:20 pm
Posts: 22143
My understanding from friends who own these guns (when I bought mine) was to change that main spring about every 5000 rounds

_________________
The bitterness of poor quality is remembered long after the sweetness of low price has faded from memory, Aldo Gucci

Never argue with an idiot. They will only bring you down to their level and beat you with experience, George Carlin


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Sun Jul 19, 2020 3:26 pm 
Tournament Grade

Joined: Thu Sep 29, 2011 8:27 pm
Posts: 274
Location: Kentucky
5000 rounds!?! .. My wife has one with around 40,000 and have changed no springs. Hmmm. Maybe we should. I do clean it every 5,000 rounds or so.

If your gun is malfunctioning with only 6,000 rounds through it .. I wouldn’t consider it a maintenance problem. Something is broken.


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Sun Jul 19, 2020 5:16 pm 
Crown Grade

Joined: Thu Jul 31, 2008 11:12 am
Posts: 5198
Two biggest problems with that gun is the ring on the piston gets bent out of shape or the gas port gets blocked. This causes the gun not to fully cycle and gun doesn't go into battery. When was the last time you did a deep strip,clean and lube? If that doesn't work try a different trigger group from another A400.Check for a broken spring in the trigger group if you can't get another trigger group.


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Sun Jul 19, 2020 5:25 pm 
Presentation Grade

Joined: Wed Mar 26, 2014 7:56 am
Posts: 778
Also are you letting the bolt slam shut or easing it closed. Let it slam shut.


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Mon Jul 20, 2020 8:33 am 
Crown Grade
User avatar

Joined: Fri Apr 22, 2011 10:46 am
Posts: 8253
Location: Colorado Springs, Co
JerseyJim wrote:
It cycles well, but in the last few weeks the second shell will load but the trigger does not move. If I give the bolt a few slides in an out it fires. This happened with 1 oz reloads and with some 1 oz factory new shells. Today I shot a box of 1 1/8oz shells and it worked fine. The gun was made in 2011. I bought it in 2017 and maybe ran 6000 through it. It has the Kickoff system

What is the life of the recoil spring in the stock? Or is is the spring in the front?
Thanks


Recoil spring is in the forearm.
Clean the gun COMPLETELY!
Lightly oil!


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Mon Jul 20, 2020 8:43 am 
Tournament Grade

Joined: Fri Jan 20, 2012 4:16 pm
Posts: 234
Make sure when you clean the gun that you run something through the gas port hole that runs between the barrel and the gas piston housing. I run a pipe cleaner through it with hoppes on it to clean the hole. When you look at this area through the gas piston housing it appears that there are two holes, however, one is not drilled all the way through the other is drilled all the way through the barrel wall. If this hole begins to clog then the gun will not cycle properly. The issue with the trigger not pulling is a new one on me. I would look to a mechanical issue in the trigger group.


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Mon Jul 20, 2020 9:25 am 
Crown Grade

Joined: Thu Jul 31, 2008 11:12 am
Posts: 5198
If the gun doesn't fully cycle it won't cock the hammer. Try dry firing manually pulling the bolt back and forth for a full cycle. As stated above don't baby the bolt. MAKE SURE GUN IS EMPTY. Best bet is still dirty gas system or bent gas piston ring.


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Fri Jul 24, 2020 10:43 am 
Presentation Grade

Joined: Wed May 16, 2018 7:55 am
Posts: 590
zero reason to change that spring after 5,000 rounds........5,000 rounds in an A400 xcel isn't even broken in yet.

Over 20,000 in mine, not a single spring replaced yet, weak ejection or cycling means it needs to be cleaned and ports unclogged.

_________________
Muller Mafia
NSCA#620844
"regarde le putain d'oiseau"


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning UPDATE
PostPosted: Sun Jul 26, 2020 8:07 am 
Presentation Grade

Joined: Thu Jan 13, 2005 8:49 pm
Posts: 825
Location: Boston Area
I found out by calling them that Coles replaced the Recoil Spring and Magazine spring 1 1/2 years ago. The gunsmith suggested a deep cleaning and remove the trigger to inspect it and blow it out with compressed air. Did that and used Hoppes and a dental pic to get out all carbon especially the barrel where the bolt mates up with it. So far no hiccups in 200 rounds shot.

_________________
JerseyJim


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning UPDATE
PostPosted: Sun Jul 26, 2020 8:38 am 
Crown Grade
User avatar

Joined: Fri Apr 22, 2011 10:46 am
Posts: 8253
Location: Colorado Springs, Co
JerseyJim wrote:
I found out by calling them that Coles replaced the Recoil Spring and Magazine spring 1 1/2 years ago. The gunsmith suggested a deep cleaning and remove the trigger to inspect it and blow it out with compressed air. Did that and used Hoppes and a dental pic to get out all carbon especially the barrel where the bolt mates up with it. So far no hiccups in 200 rounds shot.


I clean the trigger mechanism by spraying with gun scrubber.
Let dry, spray with Break Free, let sit, blast all excess oil off with an air compressor..


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Sun Jul 26, 2020 9:26 am 
Crown Grade

Joined: Thu Jul 31, 2008 11:12 am
Posts: 5198
Chalk up another one for lack of proper maintenance.


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Mon Jul 27, 2020 2:26 pm 
Presentation Grade

Joined: Wed May 16, 2018 7:55 am
Posts: 590
Ditto to what LT said..........it's shame how anytime says that they have a problem with a Beretta and an ejection issue the first thing stated by someone is "replace the springs" or "you need a spring kit" I'm sure gun shops selling springs aren't complaining about the revenue.

Keeping these things clean and somewhat lubed is the key to make sure that they cycle. Like I said i have over 20,000 rounds through mine, and it ejects hulls just as far as it did the day it was new, just keep it clean, keep the ports nice and open, and make sure that the barrel port in the barrel hood / gas valve port is clean and clear, use a little lube on the piston rod, and just a dab on the ring of the piston, and you have trouble free rounds and you will be sending hulls into the next county.

At least you came here and asked! And didn't just throw the spring gun at it, and start buying anything and everything.

_________________
Muller Mafia
NSCA#620844
"regarde le putain d'oiseau"


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Mon Jul 27, 2020 7:21 pm 
Tournament Grade

Joined: Thu Sep 29, 2011 8:27 pm
Posts: 274
Location: Kentucky
How often do ya’ll suggest this type of maintenance?

Every 4-6 k seems to be working for us .. 4 of them in my vault. I’d hate to have to do it more than once a quarter or so.


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Tue Jul 28, 2020 6:13 am 
Crown Grade

Joined: Thu Jul 31, 2008 11:12 am
Posts: 5198
When you hear and feel it starting to slow down. And it depends on what you call a cleaning. This video describes a complete cleaning. https://www.youtube.com/watch?v=_AZDSPTHMx4
Not a wipe with an oily rag and a pass with a bore snake.


Top
 Profile  
 
 Post subject: Re: A 400xcel 12 ga. malfunctioning
PostPosted: Tue Jul 28, 2020 8:52 am 
Tournament Grade

Joined: Thu Sep 29, 2011 8:27 pm
Posts: 274
Location: Kentucky
One of ours has been over 10k and wasn’t slowing down.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Registered users: 1100comp, 828UBenelli, Alan in Vermont, Basstar, Batjuice, bigbluedodge, Bing [Bot], Blackdog56, BOB_HARWELL, casonet, cbradford, cclark31, cdemusz, clays99, cormacf, D McMillen, DEG, desmobob, dfw_bill, drawdc, Drew Hause, ellisjre, EricB, federal, FTRPILOT, garrisonjoe, gdub41, George Z, Google [Bot], Google Adsense [Bot], Google Feedfetcher, goosedowner, gthudspeth, Gunning Bird, Guyfromohio, henriquemenezes, HenryVac, hoytshooter, Husker90, icyclefar, ithacanut, jimbloomfield, jjkGURU, jlssd1, JonnyRocket, JRinTX, jrmev, Litespeed, lt0026, luckydogg, mike camper, Mike McAlpine, moishepipick, OkKeith, OldNWay, oyeme, Patently Obvious, PennSkeet, PeytanCWO, Rack-N-Roy, Ravenanme, reyper, rhodes31072, richg99, rkrcpa, rr7135, shacked, Slanski62, TerryS, The Swanny, Trickster, two shoes, winmod21, xsshooter


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group    - DMCA Notice