ShotGunWorld Shotguns

It is currently Thu Dec 03, 2020 9:46 pm

All times are UTC - 6 hours [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Feed Problem
PostPosted: Mon Aug 31, 2020 6:32 am 
Utility Grade

Joined: Sun Aug 30, 2020 4:39 pm
Posts: 4
I have a Model 1400 MkII that I bought in 1970. SN# is N473xxx. The gun has not been used much and has been stored after encountering a operating problem. I have Googled this issue but haven't had much success.

The gun will not feed shells from the tube. I manually cycled a snap cap from the breech and the next round did not leave the tube. I am unsure of the mechanism that releases and then moves the next round up into the breech and what might be broken there to prevent that.

I have not attempted to load and fire the gun manually. I used the snap cap to verify that the firing pin strikes the shell when the trigger is pulled.

The gun has sentimental value and for that reason I want to get it fixed.

Any and all suggestions much appreciated.




Top
 Profile  
 
 Post subject: Re: Feed Problem
PostPosted: Mon Aug 31, 2020 4:04 pm 
Utility Grade

Joined: Sun Aug 30, 2020 4:39 pm
Posts: 4
Question regarding the forearm...the three spacers that I see in some schematics appear to be missing. Not sure if the Mk2 used spacers or not. Are they necessary?


Top
 Profile  
 
 Post subject: Re: Feed Problem
PostPosted: Mon Aug 31, 2020 4:13 pm 
Tournament Grade

Joined: Fri Dec 27, 2019 7:22 pm
Posts: 284
Location: NE South Dakota
What type of ammo are you trying? My model 12 hangs up with Federal’s and estates but does not with Winchester AAs.


Top
 Profile  
 
 Post subject: Re: Feed Problem
PostPosted: Mon Aug 31, 2020 9:11 pm 
Utility Grade

Joined: Sun Aug 30, 2020 4:39 pm
Posts: 4
southdakbearfan wrote:
What type of ammo are you trying? My model 12 hangs up with Federal’s and estates but does not with Winchester AAs.


I haven't tried to fire the gun so I can't answer that. Sorry!


Top
 Profile  
 
 Post subject: Re: Feed Problem
PostPosted: Tue Sep 01, 2020 12:00 pm 
Tournament Grade

Joined: Fri Dec 27, 2019 7:22 pm
Posts: 284
Location: NE South Dakota
I wouldn’t trust a plastic snap cap to reflect how a gun will feed.


Top
 Profile  
 
 Post subject: Re: Feed Problem
PostPosted: Fri Sep 04, 2020 9:47 pm 
Utility Grade

Joined: Sun Aug 30, 2020 4:39 pm
Posts: 4
Happy to report that after putting in a new trigger assembly, the gun operated flawlessly today at the range.




Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Registered users: 1casual, 47MolineRTU, AdioSS, albanygun, Alleycat, asci, att, bbush, BerettaGuy106, Big Midwest, Bing [Bot], Blackdog56, Captdave221, casonet, cbradford, claysman steve, DanG, dannyd93140, Dbl Auto, derbyacresbob, dfw_bill, dickgtax, Dirtfarmer, dogdstr69, DooFighter, doppelflinten, dthudon, EricB, Ernest T, Finprof, fiver, Galaxy Flyer, Google [Bot], Google Adsense [Bot], gordonhurst, hopper810, ithacanut, Jaspo01, JayMc, jeffreyk, JHL, jml, K80Mystic, Lam101, liveblues, maggs01, Majestic-12 [Bot], mark-60, mb94, McFarmer, mddan, Modi, moonjeong, noweil, oneounceload, painter*, paulaner, popcorn09, Rack-N-Roy, rgonzo, Rooster booster, saskbooknut, Skeet_Man, Skip1sr1101*, SMP190, sv10001975, Tidefanatic, tileman71, tschlemm, twfran, twin rivers, Twodog, Wchadw, Yellow Lab


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group    - DMCA Notice