Shotgun Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
138 Posts
Discussion Starter · #1 ·
Having some trouble with my new Remington 1100 Tac4. It might be the Daves Metal Works Easy Loader. Shells eject but the next shell sits on the carrier and does not kick into the chamber. I ordered a new magazine spring from Wolff and yes it's clean.

Reason for post in this forum is I am using e3 for 1oz loads with 17.4g which is up there for e3. Do you think e3 is putting out enough gas to work the semi action? I'm not saying that this is th problem or related but I was thinking about it. I like the fact that it is clean. Any opinions? Should I try Clay Dot or American Select? (I'm an Alliant fan for Shotgun)
 

·
Registered
Joined
·
3,825 Posts
Question... did your 1100 cycle reliably with this load before the Easy Loader? Can you remove it and try to get the gun to cycle without it? Of course I don't know for sure, but I seriously doubt that the problem is your use of e3. I would be very surprised if you weren't generating more than enough gas to cycle your 1100 reliably, as long as it doesn't have other issues.
 

·
Registered
Joined
·
12,995 Posts
Benelli Shooter said:
I have a Benelli Vinci.
And a Vinci is even harder to get to cycle than a Cordoba (based on tests with a friends gun).

You can probably even cut that 17.4 gn's back a tad. I just chrono'd my 17.2 gn's e3 Gun club loads (again) this last past Sunday (which do cycle my Benelli):

17.2 gn's e3 (old version, - "2006" in yellow paint marked on the keg bottom)
1-oz #8, Green duster, W209, 1F Gun Club:

5-shots (since this was just a "maintenance re-test")
H: 1287
L: 1265
A: 1276
ES: 20
SD: 7

I'm not a gaser (anymore), but I too would agree that 17.4 of e3 in 1-oz in a Gun club should be more than enough moxie (providing your wad and crimp are working ok). And you did say that it's ejecting the empty ok (something that I wouldn't think would happen if the bolt weren't coming all the way back).
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #5 ·
yes, bolt is coming back and ejection is positive. Have to make sure the next round is being placed on the carrier with authority. I run this faster load for action shotgun matches. I'm using reclaimed and a mod choke and want a harder hit on steel. I shoot 7/8 for trap out of my O/U
 

·
Registered
Joined
·
138 Posts
Discussion Starter · #8 ·
not the load, just got back from the range. Shot a bunch of e3 1oz loads and thy went well. Looks like my side saddle was screwed in too tight. 1100 cycle them and my lee foster slugs made with 29-30g of herco no problem.
 

·
Registered
Joined
·
3,825 Posts
I always hated when my side-saddle got screwed in too tight.

Good to know you are back running reliably, frankge. Shoot safe and often...
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top