Shotgun Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
120 Posts
Discussion Starter · #1 ·
Buddy of mine recently bought a used 1100 that won't cycle, the first round he ran through it was a reload, it would not cycle at all. Next he tried some store bought shells,, action would half cycle stove pipeing the next round. any ideas as to the problem, THANKS in advance for the help.
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #11 ·
Got the gun today, here is my question, please bear with me as I admit to being an idiot at times. On the magazine tube starting from the treaded end there is a small peace of metal, flared, then an indention in the magazine tube, then another peace of metal with an indention in the center, there is no o ring to be found, so does the o ring go in the indention on the magazine, and is this it, http://www.midwayusa.com/eproductpage.e ... mid=113820

also if this is it when I install it in what order to the peaces go back on. I hope you all are able to understand what I am trying to say and apologize again.
 

·
Registered
Joined
·
1,242 Posts
If there really isn't an O ring then that is indeed a good part of your problem. However, I suspect the O ring is stuck up in the barrel ring. It can happen especially when the gun isn't cleaned enough or improperly. If your pretty handy the instructions you were directed to above will show get you through the cleaning the gun probably needs. If that doesn't do it or you aren't comfortable with what is involved, it's time for a trip to the gunsmith.
 

·
Registered
Joined
·
120 Posts
Discussion Starter · #14 ·
Gave the gun a good cleaning and installed a new O ring. I shot it five times and it worked perfectly, just hope it holds up for a few more thousand rounds now. THANKS for all the help I would not have been able to get it fixed without you all. Thanks again
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top