Shotgun Forum banner
1 - 5 of 5 Posts

·
Premium Member
Joined
·
20,443 Posts
Discussion Starter · #1 ·
There is something wrong with the "Search" Function on this site. Whenever I do a search, I usually come up with numerous threads. So far, so good. Then I click on one of the threads and read it. So far, so good. Then I click on the "Back" arrow to go back to my search to read another thread, but the search results are GONE :!: I have to do the search all over again to read another thread :!: This is irritating to say the least :!: Am I doing something wrong? I've tried this numerous ways on numerous searches and I ALWAYS have to do the search over again for each thread I want to read. Surely, there must be a better way than having to do the search all over again to read more than one thread. Has anyone else had this problem?
 

·
Registered
Joined
·
383 Posts
sometimes the firewall settings or the IE settings might affect whether you can go back to a site or not.
 

·
Registered
Joined
·
187 Posts
As I try this exactly as you describe, the search results are still there upon clicking "back".

I think what you may be experiencing is your browser is set to always reload all pages from scratch, regardless if you were just there, instead of using a cached page local to your PC.

If using Internet Explorer, check & try this:

1) First, check to see how large your page cache is set for within Internet Explorer by choosing Tools/Internet Options, and on the "General" tab choose the "Settings" button from the "Temporary Internet Files" area. How much disk space has been chosen for temporary Internet files? My system is set at default, which is 150 megs. Change it if needed, then click "Ok"

2) Now, back at the "Internet Options" screen, General tab, click "Delete Files" within the "temporary Internet Files" area, and check the box to include all offline content. This will totally clear your cache and new files will start to get cached from that moment forward.

Now exit out of IE, then reload it and try that search function again. Still defaulting back to an empty search results screen when you click "back"?
 

·
Registered
Joined
·
1,525 Posts
Ulysses, when you click on a link you want to view, hold down the shift key on your keyboard. That will open the page in a new window. When you want to read the next article just close that window and there are your search results.
 

·
Premium Member
Joined
·
20,443 Posts
Discussion Starter · #5 ·
Thanks for the advice DKS, Nortonics, and AG. :lol: I did what Nortonics suggested since it seemed to offer a permanent cure for the problem (not that the other advice wouldn't have worked just as well). Anyway, after going through the procedure Nortonics suggested, I logged on and tried the "Search" function. After I read the first thread, I clicked the Back button on my browser and it went back to the search results. IT WORKED! :!: :lol: :lol: Thanks again to everyone for the advice. :lol:
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top